










1 Quick Start

Starting and Logging in

Editing Authentication Options

KMnet Viewer has many features to help you organize and monitor network
device information.
These features are available for starting the viewer, discovering devices, and
getting familiar with the user interface:
Starting and Logging in on page 1-1
Editing Authentication Options on page 7-2
Device Discovery on page 1-2
User Interface on page 1-4
Closing the Viewer Window on page 1-7

1 In Microsoft Windows Vista or Windows XP, click Start > All Programs >
Kyocera > KMnet Viewer.

2 If you have administrator rights, your last saved workspace appears and you
can proceed with your viewer tasks. If you have administrator rights, and you
are starting KMnet Viewer for the first time, proceed to step 4.

3 If you do not have administrator rights, the network administrator must set up a
user login password for you. If no password has been set up, KMnet Viewer
does not start, and an access error message appears.
Type your password in the login text box, and click Submit. A password is a
maximum of 32 characters. A blank password is allowed.
If your submitted password is accepted, your last saved workspace appears,
unless it is your first time starting the application. If it is the first time, proceed to
step 4.
If the password is not correct, the application displays the dialog box and asks
you to enter the password again. If you incorrectly enter the password three
times, an error message appears, and the applications does not start. If this
happens see the network administrator about your password.

4 If you just installed KMnet Viewer, and it is the first time you are starting it, a
dialog box appears after you have started and successfully logged in to the
application. You are asked to specify a workspace file. After you specify your
workspace file, the viewer opens and displays the Add Device wizard to help
you search for network devices and create the device list.

If a user does not have administrator rights on the computer with the viewer
installed, the network administrator can set up a user login password. If no
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Device Discovery

Adding Devices

Custom Options for Adding Devices

Quick Start

password has been set up for a user without administrator rights, the application
does not start, and an access error message appears.

1 In the menu bar at the top left of the screen, click Edit > Options >
Authentication.

2 Select Enable local password.

3 In the New password text box, type a password for a local user. A password is
a maximum of 32 characters. A blank password is allowed.

4 In Confirm password, type the same password again.

5 Click OK to save the password.

Discovery is a process that checks networks for printing devices. If new
devices are found, then KMnet Viewer updates its database with information
about the device. This process can be performed manually for single or multiple
devices, or it can be scheduled to run automatically according to a set schedule.
It is also possible to exclude devices from being discovered.
When KMnet Viewer is launched for the first time, or when a new workspace is
opened, the Add Device wizard automatically launches.

You can use the Add Devices wizard to add devices to the view list.

1 Click Device > Discovery > Add Devices.

2 In the Add Device wizard, select a method for adding devices:

Express
Uses predefined communication settings to find devices in the local network.
Custom
Lets you select settings to find devices on any network.

3 For the selected method, complete the wizard and click Finish to begin
discovery.

Custom options are available when Custom is selected in the Add Device
Wizard. You can select the discovery process to run on your local network, a
specific IP address, or a range of IP addresses. Click Next, then continue
through the wizard to select the following options:

On your local network
Select discovery type, TCP/IP port, SNMP options, and discovery start time.
By IP address
Type specific IP addresses or host names and click Add to add them to the
Selected targets list. You can also click Import to search for a valid IP
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User Interface

Application Menu

Application Toolbar

Quick Start

3 Click Include Device.

The KMnet Viewer user interface is designed to help you quickly get the
information you need about your network devices.
The screen is divided between left and right panes. On the left pane, you can
select which view appears in the device list in the right pane. A view is a
specified organization of columns and rows (list), or a layout (map) of the device
data.
The application offers two types of views: user defined views that are listed
under the My Views heading, and six standard views defined by KMnet Viewer
that are listed under Default Views.
The device list in the right pane displays all devices found during network
discovery. There is one row of information per device.

The application menu is located in the upper left corner of the KMnet Viewer
screen. Basic operations that affect the viewer are in this menu. The application
menu operates like a standard Microsoft Windows application menu. The main
menu titles are:

File
Edit
View
Device
Help

The application toolbar appears above the device list and provides buttons for
commonly used features. Move the cursor over the button to see a description
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Expanding a Row in the Device List

Closing the Viewer Window

Quick Start

You can expand a row in the device list to reveal more information about a
device. Click the right-pointing triangle icon in the row of the device for which
you want to see additional information. The row expands to display a 3–D
picture of the device with all installed options. Other information about the
device is also displayed, such as model, status, IP address, and print speed.
To collapse the row back to regular device list size, click the triangle icon again.

You can close just the viewer window so that the device list is no longer visible
on the screen, but the application continues to run in the system tray. This is
useful if you want to reduce the number of open windows on your desktop, or if
you are running a viewer task that does not need visual monitoring. In the menu
bar at the top left of the screen, click File > Close Window. To reopen the
window, double-click the viewer icon in the system tray; or right-click the icon,
and then click Restore.
To exit the application, click File > Exit. The application saves the currently
displayed workspace before exiting. This saved workspace appears the next
time the same user opens the application.
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2 View Management

View As

Default Views

KMnet Viewer offers two types of views: user defined views that are listed
under the My Views heading, and six standard views defined by KMnet Viewer
that are listed under Default Views. The default views are General View,
Capability View, Counter View, Firmware View, Asset View, and Map View.
You can create, change, or delete views in My Views. In the Default Views,
you can customize the appearance of the lists, but the changes are not saved
after you leave the view. You cannot make permanent changes to the views in
Default Views.
These view features are available:
Default Views on page 2-1
Importing a Map Background on page 2-2
My Views on page 2-3
Searches on page 2-4
Adding a Dynamic View on page 2-5
Adding a Manual View Using Selection on page 2-6
Resizing the View Areas on page 2-7
Refresh on page 2-7

You can switch to a different view by using the View As feature in the View
menu. Select the view you want to change, click View > View As, and click the
new view from the list.

• If the original view is under Default Views, the view switches to the selected
default view.

• If the original view is under My Views, the view itself changes to the selected
view. To save the view, click Update View.

KMnet Viewer provides six standard views under Default Views that cannot be
removed or edited. Display Name, IP Address and Host Name are included in
all views.
In any view except Map View, you can add or remove columns from the table
temporarily. Right-click on the column heading and select or clear the desired
item or items. The modified views are not saved when you switch to a different
view.
The following default views are available:

General View
Displays general information, such as display name, IP address, host name,
toner level, description, location, and model name.
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Map View

Importing a Map Background

Adjusting the Map Size

View Management

Capability View
Displays support for various device capabilities, such as color or black &
white, print speed, duplex, total memory, scan, fax, staple, punch, address
book, document box, user list, and job log.
Counter View
Displays the device counters for total printed page, printed page copier,
printed page printer, printed page FAX/i-FAX, printed page black & white,
printed page single color, printed page full color, total scanned pages,
scanned page copier, and scanned page other.
Firmware View
Displays firmware information, including system firmware, engine firmware,
scanner firmware, FAX firmware, panel firmware, and NIC version.
Asset View
Displays asset information, including MAC address, serial number, and
asset number.
Map View
Displays printing devices on a background map of your office.

Use Map View to display printing devices on a background map of your office.
Printing device properties can be viewed and managed from Map View. The use
of an office map helps to visualize the location of devices throughout an office.
Under Default Views, click Map View. The initial map view displays all devices
as icons against a white background. You can import an image of your office
layout to appear in the background, then click and drag each device icon to its
office location. The map is shared by all map views in the current workspace.
Information about a device can be viewed by moving the pointer over the icon.

You can import an image of your office layout to appear in the map view
background. After an image is imported, you can replace it with another image
by following the same procedure.

1 Under Default Views, select Map View.

2 Click View > Import Map Background.

3 Click Browse to select an image file (.BMP or .JPG).

4 Click OK in the Import Map Background dialog box.

You can change the size of the map image within the view window. As the
image size changes, device icons that were positioned in the map will move to
the same relative positions.
Use any of the following methods to change the image size:

• Click Zoom In to increase the size of the image one step.
• Click Zoom Out to decrease the size of the image one step.
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Clearing a Map Background

My Views

Adding a New Folder to My Views

Renaming a Folder or View

Deleting a Folder, View, or Device

View Management

• Click Zoom to Fit to place the entire image within the screen. If you change
the screen size, click Zoom to Fit again.

• Type a percentage between 50% and 300% in the Zoom box and press
Enter.

You can remove the background image from the map view. All device icons will
retain their position after the map image is removed.

• In the View menu, click Clear Map Background.

You can set up custom views in addition to the default views. Custom views
appear on the left side of the screen under My Views. Dynamic or manual views
can be created or deleted. If desired, views can be placed in folders.
My Views lets you customize the devices being displayed, as well as column
order, number of columns, and other view settings. To save the view, click
Update View.

1 In the menu bar at the top left of the screen, click File > New Folder. A folder
with the temporary name of New Folder is created in the My Views pane for the
active Workspace.

2 Click in the text box, and type a name for the folder. The name cannot be the
same as that of an already existing folder.

3 To save the new folder name, click outside the text box, or press Enter.

1 In the My Views pane at the left of the screen, click to highlight the view or
folder you want to rename.

2 In the menu bar at the top left of the screen, click Edit > Rename.

3 Type the new name, replacing the old name in the text box.

4 To save the new name, click outside the text box, or press Enter.

The delete feature deletes items based on what is selected in the KMnet
Viewer screen.

1 In the My Views pane at the left of the screen, click to select the view or folder
you want to delete; or in the device list, click to select the device you want to
delete. Multiple devices can be selected using Ctrl or Shift. Deleting a folder
also deletes all folders and views contained in that folder.
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Searches

Quick Searching

Advanced Searching

View Management

2 In the menu bar at the top of the screen, click Edit > Delete.

Warning: There is no confirmation dialog box after you click delete for a folder
or view. A deleted folder or view cannot be restored. A deleted device can be
restored to the device list by clicking, in the menu bar at the top left of the
screen, Device > Discovery > Excluded Devices. Then select your device
from the list and click Include Device.

Two types of searches are available for finding devices with particular
characteristics. Quick Search searches text columns in the currently displayed
device list. Quick Search entries are not saved when you move from view to
view, or change to Advanced Search. Advanced Search searches all devices
in the database for the tests or values selected in the search dialog box.

The Quick Search feature is located at the upper right of the screen. The Quick
Search text box accepts input in all supported languages. Type a search term
(64 character maximum), then click the binoculars and lightning bolt icon, to
perform a full text search on the text columns (Display Name, IP Address,
Host Name, and Model Name) for the devices in the currently displayed list. On
completion of the search, the device list only shows items that match the search
term.
To clear a Quick Search, delete any search term in the Quick Search text box,
then click the Quick Search icon.
Quick Search terms are not saved when you move from view to view, or perform
an Advanced Search. Quick Search does not search the text in the expanded
row area.

The Advanced Search feature is available for Default Views. It finds all printing
devices in the database that match the selected criteria. Up to six properties can
be defined for the search. The search results are displayed until you change to
another view, or perform another Advanced Search.

1 Select a Default View.

2 Click Edit > Advanced Search, or click the binoculars icon in the application
toolbar above the device list. The Advanced Search dialog box opens.
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Dynamic View

Adding a Dynamic View

Manual View

View Management

3 Select a search logic:

Match all criteria
This option searches for devices that meet all the search terms specified
under Criteria.
Match any criteria
This option searches for devices that meet at least one of the search terms
specified under Criteria.

4 Under Criteria, select device features or properties to find in the search.

Property
Select one device property per property list. There are six property lists
available. Properties vary by device model.
Condition
Available conditions depend on the selected property.
Value
Select a value from the list, or type a value in the box.

5 Click OK. KMnet Viewer searches through all devices, and displays those that
match the selected Criteria. In Map View, the search result devices appear in
their saved position in the office map.

A dynamic view is a copy of a default or custom view that you create under My
Views. A dynamic view will match the current display in the right pane: General
View, Capability View, Counter View, Firmware View, Asset View, or Map
View. Once created, you can name and modify the dynamic view as desired.
A dynamic view cannot be created when a manual view is selected under My
Views.

You can modify an existing view and save it as a custom view under My Views.

1 Select a view under Default Views or My Views, except a manual view.

2 Modify the view as desired, then click View > Add Dynamic View.

3 Type the name of the new view, up to 64 characters.

A manual view is a custom view that includes devices selected from an existing
view. A manual view will match the current view in the right pane: General
View, Capability View, Counter View, Firmware View, Asset View, or Map
View. Once created, you can name and modify the manual view as desired.
Advanced Search is unavailable for a manual view. A device can be added to a
manual view by selecting it in another view and dragging it to the manual view.
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Adding a Manual View Using Selection

Updating a View

Duplicating a View

Renaming a View

View Management

You can create a view of selected devices and save it under My Views.

1 With any view displayed, select one or more devices from the list or map. Use
Ctrl or Shift to select multiple devices.

2 Click View > Add Manual View Using Selection.

3 Type the name of the new view, up to 64 characters.

4 If desired, modify the view, then click Update View.

When any view under My Views is changed, an asterisk appears after its name
until it is saved. You can save the updated view by clicking View > Update
View. Use this feature after any of the following:

• Modifying the displayed devices with Search or Advanced Search.
• Changing the column width or column order, adding or removing columns.
• Using View > View As to change the view type.
• Sorting the information in device list columns.
• Removing a device from view.

You can create a copy of a view in My Views. This is useful if you want to create
a new view that is only slightly different from an existing view.

1 Under My Views, select the view to be copied.

2 Click the arrow button next to My Views, and click Duplicate.

3 Type the new name, up to 64 characters, replacing the old name in the text box.

4 To save the new name, click outside the text box, or press Enter.

5 Modify the new view as needed.

You can change the name of a view in My Views. Default views cannot be
renamed.

1 Under My Views, select the view to be renamed.

2 Click Edit > Rename.

3 Type the new name, up to 64 characters, replacing the old name in the text box.
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Deleting a View

Resizing the View Areas

Refresh

View Management

4 To save the new name, click outside the text box, or press Ввод.

You can delete a custom view from My Views. A deleted view cannot be
restored. Default views cannot be deleted.

1 Under My Views, select the view to be deleted.

2 Click Edit > Delete View. There is no confirmation dialog box after you click
Delete View.

If many views have been saved under My Views, or if your views have long
names, you can see the view list more easily by changing the size of the
viewing area in the left pane.

• To change the width of the left pane, click the border between the left and
right panes and drag it right or left.

• To change the height of the My Views area, click the top of the Default
Views border and drag it up or down.

Printing device information, such as counters and toner levels, is automatically
updated according to the polling schedule. At any time, you can manually
update this information for one or more devices. The following Refresh options
are available:

Refresh Device
Select one or more devices and click View > Refresh Device to update the
selected devices.
Refresh All
Click View > Refresh All to update all displayed devices.
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3 Device

Device Properties

The Device menu is used for finding devices and managing device settings.
These device features are available:
Displaying Device Properties on page 3-2
Adding Contacts on page 3-2
Adding Groups on page 3-3
Adding a Contact to a Group on page 3-3
Adding Device Users on page 3-5
Showing Job Detail on page 3-6
Adding a Document Box on page 3-7
Setting a Notification on page 3-8
Setting Device Communications on page 3-10

The Device Properties window displays settings and status information about
the selected device. To open Device Properties, select a device, and select
Device > Properties. Settings may differ depending on your selected device.
The settings can include:

Basic Device Settings
This area shows the Display name, Model, Status, IP Address, Host
name, Location, and Description of the printing device. The Panel
message box shows the information currently displayed on the device
operation panel. Display name, Location, and Description can be edited.
Device Alert
This area describes alerts that are currently occurring, and any
troubleshooting measures that can be taken.
Media Input
This area shows the trays and cassettes that are currently installed, their
capacity, and roughly how much they currently contain.
Capabilities
This area shows some of the key specifications of the currently selected
device.
Counters
This area shows a variety of counters for different types of paper or media
and output.
Firmware Versions
This area lists the versions of firmware for various parts of the system.
Memory
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Displaying Device Properties

Displaying Device Home Page

Address Book

Adding Contacts

Device

This area shows the space available on the hard disk, memory card, optional
ROM, and in the RAM disk.
Asset
This area shows the MAC address of the network adapter in the device, the
Serial number of the device itself, and the Asset number which may be
assigned by your organization.

You can view the properties of a printing device.

1 Select a device in the view pane.

2 Click Device > Properties to display information about the selected device.

3 Click Refresh to update any settings that might have been changed on the
device while this window was open.

Printing devices that contain web servers can display a web page containing
information about the device's current status and settings. The layout and
information shown on this page differs by printing device model. Click Device >
Device Homepage to display this web page.

The Address Book is a list of individuals and their contact information that is
stored on the device. Each entry for an individual is called a Contact, and
Contacts can be organized into Groups. This Contact and Group information is
stored on the device, and is used for faxing and scanning operations.
To open the Address Book, select a device in the device list, and select
Device > Address Book.

Note: To load the address book from a device, the correct User list User
name and User list password must be entered in Communications Settings
for the device.

The information that can be stored for each contact includes:
Number
Name
Cover page information(recipient, company, department)
E-mail
FTP (File Transfer Protocol)
SMB (Server Message Block)
FAX number
Internet FAX number

You can add individuals to the address book stored on a device.
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Adding Groups

Adding a Contact to a Group

Deleting a Contact From a Group

Device

1 Click Add contact. The Device Default Settings window appears.

2 Enter the name of the contact in the Name field. This information is required.

3 Enter other information that is needed.

4 Click OK to save the new address book entry.

Contacts in the address book can be organized into groups. This is useful when
the device sends out notifications of certain types of events, for example.

1 Click Add Group. The Group Settings window appears.

2 Enter the name of the new group. The name does not have to be unique.

3 Click OK. The information is then sent to the device. A progress bar will appear,
showing the progress of communication with the device.

You can search for Contacts and add them to an existing Group. Each step
requires communication with the device, which may be slow depending on
network conditions.

1 Click on an existing group to open the Group Settings window. Alternatively,
select the group, then click the Property icon to open the window.

2 Click Add members. The user list is downloaded from the device.

3 Search the user list and find a user to add.

4 Select one or more users to add, and click Add. Wait for the communication
progress bar to disappear.

5 Click OK.

1 Click on an existing group to open the Group Settings window. Alternatively,
select the group, then click the Property icon to open the window.

2 Select one or more contacts to delete.

3 Click Remove members. The contact is removed from the group.

4 After the device communication progress bar disappears, click OK to exit the
window.
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Deleting Contacts and Groups

Editing Contacts and Groups

Copying Contacts and Groups

Searching the Address Book

Device

Contacts and groups can be deleted when they are no longer needed.

1 Select one or more contacts or groups.

2 Click Remove. A confirmation message appears.

3 Click Yes. The updated information is sent to the device, and a progress bar is
displayed until the process is complete.

The information saved in the Address Book (Add Contact or Add Group)
window for each contact or group can be edited if necessary.

1 Select a contact or group item.

2 Right-click and select Properties. The Contact Settings or Group Settings
window for the selected contact or group opens.

3 Edit the information in the window, and click OK to save the changes.

Contacts and groups can be copied. This can save time when creating address
book entries that are very similar to existing entries.

1 Select the contact or group to copy, and click Copy.

2 Modify the new contact or group as needed.

3 Click Paste.

Each time a contact or group is copied, the name is changed as follows:
First time: "Copy" is added to the name
Second time: "Copy 1" is added to the list.
Third time: "Copy 2" is added to the list.
The naming continues to follow this pattern.

You can search the device address book in order to update contact or group
information. Address book information can be searched by Number, Name,
E-mail, FTP, SMB, FAX number or Internet FAX number.

1 In the Searchable fields drop-down menu, choose the field to search.

2 Enter the name or part of a name to find in the adjacent Search text box.

3 Click the Quick search icon. The progress bar shows the state of
communication with the device.
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Device Users

Adding Device Users

Removing Device Users

Searching the Device User List

Device

4 To clear the search results and display the entire address book again, clear the
Search text box and click the Quick search icon.

Device users who are authorized to use a device are on a user list with their
login information and passwords. When user authentication is enabled, only
users who are set up as administrators on the device are able to use the various
functions of the device.

Note: To load the user list from a device, the correct User list User name and
User list password must be entered in Communication Settings for the
device. If an administrator password is set for the device, then only an
administrator can change the user list.

You can add users to the User list located on the device. The Device User List
can be used to control which users are able to operate or access the device.

1 Click Add User. The Device Users - Add User window opens.

2 Enter the information about the user into the dialog box.

3 When finished, click OK to save the information and create the new user.

To remove a device user from a device:

1 In the Device Users window, select the user to remove.

2 Click Remove User, or right-click and select Remove user.

3 In the confirmation dialog, click Yes to delete the user.

You can search the Device User List in order to update device user
information. User list information can be searched by Login user name or User
name.

1 In the Searchable fields drop-down menu, select Login User name or User
name.

2 Enter the name or part of a name to search in the adjacent text box.

3 Click the Apply Filter icon.

4 To clear the resulting list, clear the search text box and click the Apply Filter
icon.
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Jobs

Showing Job Detail

Exporting the Job Log

Searching a Job List

Document Box

Device

The Jobs command opens the Device Jobs window. This window displays
information about jobs currently in the queue for the device. Job Logs shows
information about recent jobs that were processed. Three types of logs are
available: Print, Send, and Store.

You can view detailed information about a particular job. The types of
information displayed depend on the type of job.

1 In the Job list, select a job.

2 Right-click and select Details. A Job Detail window appears.

Job logs can be exported to files for use in other applications.

1 Click Export Job Logs.

2 Select the job log to export.

3 Click Browse to select the filename and location to save the file.

4 Select or enter the number of lines to save in the log (up to a maximum of
1000).

5 Click OK to save the log.

You can search a Job list by Job name or User name to find a specific job.

1 Enter the job name or partial name in the search text box, select Job name or
User name, and click Apply Filter. Standard wildcards are supported.

2 After viewing the job information, return to the full list by clearing the search text
box and clicking Apply Filter.

A Document Box is a type of virtual mailbox on a device. It is used by
individuals and groups to manage files that are stored on the device.
To check if a device supports the Document Box feature, switch to the
Capability View and look in the Document Box column in the device list.

Note: To access the Document Box, the correct User list User name and
User list password must be set in the Communication Settings for the
device.
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Adding a Document Box

Deleting a Document Box

Document Properties

Document Views

Downloading a Document

Device

If supported by the device, a new document box can be created.

1 Click Add Box.

2 Specify the Name for the new box. This information is required.

3 The default box type is Custom. Some devices also support a FAX box for
receiving faxes. The FAX option only appears when it is supported.

4 Specify the password if you want to create a password-protected document
box.

5 Specify values or use the default values for the other settings.

If a document box is no longer needed, it can be deleted.

1 Ensure that the document box is empty.

2 Select the document box in the list, and click Delete.

You can also right-click on the box in the list, and select Delete.

Select a document in the document box and click Document properties to
display information about the document. The following information is shown:

Name
Date and Time
Number of Pages
Storing Size
Color
Resolution

An image of a document in the document box can be displayed as a thumbnail,
or in a preview pane. When a document is displayed in the preview plane, you
can zoom, rotate, and change the displayed page.

You can download a document from a document box to your local computer.

1 Select the document to download, and click Download.

2 In the Save File dialog box, select the location for the downloaded file, and click
OK.
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Searching a Document Box

Moving Documents Between Document Boxes

Notification Settings

Setting a Notification

Device

In a document box, you can search by name to find a specific file.

1 Enter the name or partial name in the search text box, and click Apply Filter.

2 After viewing the information, return to the full list by clearing the search text
box, and clicking Apply Filter.

You can drag and drop documents between document boxes on the same
device.

1 In the left-side tree view, select the document box containing the file to move.

2 Select one or more files, and move them by dragging from the right-side view to
the destination document box. A confirmation dialog box appears.

3 Click OK in the confirmation box to finish.

The Notification function is used to inform users of changes in the status of the
printing device. There are three types of notifications available: a pop-up
window, opening of the Windows event log, or an email to a specified list of
email addresses. Several types of events can trigger a notification, including the
following:

Offline
Not connected
Needs attention
Cover open
Paper jam
Low paper
Low toner
Add paper
Add toner
Notify when 20% toner remains
Notify when 10% toner remains

To send notifications by e-mail, the e-mail sending feature must be configured.
If it is not configured, then this option will be unavailable. For more information,
see Editing E-mail Options.

You can select notification settings to display alerts about printing device
activity. The notification settings will apply to the selected devices.
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Communication Settings

Device

1 Select one or more devices in the device list.

2 Click Device > Notification Settings.

3 At the top, select the type of notification.

4 If you selected Send e-mail, enter one or more e-mail addresses.

5 At the bottom, select the events that will trigger a notification.

6 Click OK.

Communication Settings control the network communications with each
device. Available settings include:

Network card
TCP/IP Port
SNMP communication timeout
SNMP communication retries
Command center administrator password
Use SNMP v1/2
Use SNMP v3
Read community
Write community
User name
Password
Authentication
Encryption
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Setting Device Communications

TCP/IP Port

Setting the Port Number in Command Center

Polling

Device

Polling
The User name and Password must be set correctly in order to access several
functions of the device, such as Address Book, User List, or Document Box.

You can change the various communications-related settings in the Device
Communication Settings window for the selected device.

1 In the field next to the communication setting to be changed, enter the new
value. You may be able to use a selector or drop-down menu if available.

2 Click OK to save the updated value. There is no confirmation message; the
changes are saved immediately.

Some operations send a command or command file via a logical printer port.
The default logical printer port numbers begin with 9100. Most Kyocera devices
support four or more logical printer ports. The valid range for port numbers is
1024 to 65534. The number must match the port number of one of the Logical
Printers defined for a device. To determine the port number, see the Logical
Printers web page in the Kyocera Command Center.

SNMP communication timeout (seconds)
Enter the number of seconds the server should wait for the printing device to
respond to an SNMP request. The available range is from 5 to 60 seconds.
SNMP communication retries
Enter the number of times, after an initial failure, the application should
attempt to establish SNMP communication with the printing device. The
available range is from 1 to 5 retries. A higher number will increase network
traffic, while a lower number can improve performance.

1 Click the Advanced tab at the top of the Kyocera Command Center page.

2 To the left of the page, select Advanced, then select TCP/IP, and then select
Logical Printers. The TCP/IP Port Number is displayed for each logical
printer. One of these logical printer ports must match the port number entered in
Device Communication Settings.
A reset may be required for logical printer changes to take effect. Use the reset
page in the Command Center Basic tab.

Printing devices are interrogated at specific intervals to check for error
conditions, operational status, and low toner levels. The following polling modes
are provided.

Status Polling
Information is gathered about the current operational state of the device,
such as error conditions, panel messages, and operating mode. The
available range is between 5 and 300 seconds.
Counter Polling
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Advanced Menu

TCP Send Data

Sending TCP Data

Device

Information is gathered about the values held by various counters in the
device, such as number of color pages printed, number of black and white
pages, number of faxes received, and so on. The available range is between
1 and 10000 minutes.
Toner Level Polling
Information is gathered about the current level of toner in the device. The
available range is between 1 and 10000 minutes.

Set Multiple Devices
This sends configuration parameters to multiple devices at the same time. For
more information, see the Multi-Set chapter.
Firmware Upgrade
This wizard guides you in installing the most current firmware on devices. For
more information, see the Firmware Upgrade chapter.
Device Default Settings
This sets the default settings of the selected device. Only one device may be
selected at a time.
System Settings
This sets the system settings of the selected device. Only one device may be
selected at a time.
Network Settings
This sets the network settings of the selected device. Only one device may be
selected at a time.

Use this window to send data (files, text, or device commands) directly to the
interface of one or more selected devices.

Warning: This is an advanced feature. Incorrect use can cause the device to
be inoperable.

To send data to the device interface:

1 In the TCP Send Data window, select the TCP port or IPPS path. You can
select the default or a specific TCP port on the device. The port number must
match that of one of the Logical Printers defined in the Kyocera Command
Center for the device.

2 To send data from a file, click the Browse button. An Open File dialog box
appears. To send a previously sent file, click the down arrow to select a file from
a history of up to 10 previously sent files.

3 To send data as text, type the text in the window. Click History to retrieve a
previously sent text string. The History feature retains up to 10 previously sent
text strings.

4 Click Send to send the data.
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4 Multi-Set

Setting Multiple Devices

Selecting Settings in Multi-Set

Multi-Set lets you send configuration parameters to multiple devices
simultaneously.
These Multi-Set features are available:
Setting Multiple Devices on page 4-1
Selecting Settings in Multi-Set on page 4-1
Creating Settings From a Device on page 4-2
Creating Settings From a File on page 4-2
Creating New Settings on page 4-3
Overwriting Settings on page 4-3

To initiate Multi-Set:

1 Right-click on destination devices whose settings you want to apply to a source
device.

2 Click Advanced > Set Multiple Devices from the list.

3 The Multi-Set Wizard opens with the Device Group page displaying the
devices that support Multi-Set.
Select the destination device group whose settings will be applied to your
source device, and click Next.

On the Settings page, you can select options of settings to copy from your
destination device to your source device. Only one group of settings can be
defined at one time on this page.

• Make your selection, and click Next.

Note: The destination and source devices may be password protected. To
ensure that you do not have an authentication failure with Multi-Set processes,
a login and password needs to be entered in Device > Communication
Settings > Login by an administrator. In the case of the Device User List
option, you will be prompted for the administrator’s login and password, if they
have not already been set in the Communication Settings option. All
Communication Settings and passwords for the source device and the
destination devices need to be set correctly in Communications Settings for
the respective devices.

The Settings page can include the following options:
Device System Settings
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Creating Settings From a Device

Creating Settings From a File

Multi-Set

Basic device settings including operation panel language, asset number,
timers, and security options including panel and interface locks.
Device Network Settings
Basic settings for TCP/IP, security and network protocols, including FTP,
SMB, Netware, IPP, Apple Talk, SMTP, NetBEUI.
Device Default Settings
Settings that define default behavior for print, copy, scan and FAX jobs
including paper size, print and scan quality, and default media types.
Device User List
Login users and groups, including Login user name, user name, password,
E-mail address, Account name, Account ID on the device.
Device Address Book
Name, E-mail, FAX, Internet FAX, server message block (SMB) and FTP
addresses and address groups stored on the device.
Document Box List
Copy the document box settings of a device to the selected device, including
users' Custom and FAX boxes.

To copy settings from the source device:

1 Click Create from Device, and click Next.

2 Select the source device, and click Next.

3 On the Confirmation page, you can edit or save your settings to a file, and click
Finish. The properties, or settings from the source device are copied to your
destination device.
When this process completes successfully, click Close.
When this process is not successful, the errors appear in a Details list. You can
click Export and save the errors to a .CSV log file. Then click Save, and Close.

To create a settings template from an existing file:

1 Click Create from File, and click Next.

2 Browse for the location of the file you want to use. Select it, click Open, and
Next.

3 On the Confirmation page, you can edit or save your settings to the same file,
or a different file, and click Finish. The properties, or settings from the source
device are copied to your destination device.
When this process completes successfully, click Close.
When this process is not successful, the errors appear in a Details list. You can
click Export and save the errors to a .CSV log file. Then click Save, and Close.
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Creating New Settings

Overwriting Settings

Multi-Set

To create a new settings template:

1 Click Create New to create new settings.

2 On the Confirmation page, you can edit or save your settings to a file, and click
Finish. The properties or settings are copied to your destination device.
When this process completes successfully, click Close.
When this process is not successful, the errors appear in a Details list. You can
click Export and save the errors to a .CSV log file. Then click Save, and Close.

The check box, Overwrite settings on target device appears when you have
selected Device User List, Device Address Book, or Document Box List on
the Settings page.

Warning: Selecting this check box overwrites any settings on the target, or
destination device with the source device's settings.
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5 Firmware Upgrade

Firmware Upgrade Risks

Firmware Upgrade Risks and Recovery Options

The KMnet Viewer Firmware Upgrade Wizard provides a quick and easy
means of installing the most current firmware on devices. The upgrade will be
performed only on models that match the selected firmware file.
Firmware Upgrade is not available for all models. For a list of supported
models, see the Readme file.
The Firmware Upgrade features available are:
Firmware Upgrade Risks on page 5-1
Performing Firmware Upgrade on page 5-2
Authorizing Firmware Upgrade on page 5-4
Beginning Firmware Upgrade on page 5-4
Canceling Firmware Upgrade on page 5-4
Saving the Firmware Upgrade Export File on page 5-5

There are potential risks associated with using the KMnet Viewer Firmware
Upgrade Wizard. Before you select any options for the upgrade, the beginning
page in the upgrade wizard requires that you acknowledge understanding and
acceptance of the risks. When preparing a firmware upgrade, it is
recommended that you review the process with your dealer or service
organization and be sure that contingency plans are in place.

Warning: If a device is turned off or loses power at a critical point during the
upgrade, the device could become inoperable and require a service visit to
replace damaged components.

Risks and recovery options can differ depending on the type of upgrade. The
Firmware Upgrade Risks and Recovery Options section describes some of
the issues involved.

The following sections describe different states of the system when errors can
occur and their recovery options for the device and the KMnet Viewer warning
or an action to be taken.

Danger period during an upgrade
Any Device
Do not turn off the device when the Status in Firmware View displays the
device as Upgrading. Check for the new firmware version in the Firmware
View to ensure the device has completed the upgrade.
System/FAX
Do not turn off the device when the device operation panel displays Erasing,
Writing, or Downloading. For the System, processing time is about 3 to 5
minutes; for FAX, processing time is 1 to 2 minutes.
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Performing Firmware Upgrade

Firmware Upgrade

IB-2x
No indication of the upgrade is displayed on the device operation panel.
Check for the new firmware version in Firmware View to ensure whether the
upgrade has completed for each device. Processing time is about 30
seconds.

Upgrade completion indicators
Any device
Use any of the following methods:
Check the log file.
Look for the appropriate firmware in Firmware View. If the new firmware
version appears, the upgrade is complete.
Double-click on the device to open its home page. If the new firmware
version appears on the home page, the upgrade is complete.
System/FAX
The device operation panel displays the new version number, or the word
Completed.

Upgrade error indicators
Any device
The result of the device upgrade is recorded in the log file as Failed.
System
The device does not pass the power-on self-test.
FAX
Faxing does not operate.
IB-2x
No link light appears, and Option (or on some models Network) does not
appear on the Interface menu on the operation panel.

Upgrade error recovery
System
The DIMM in the device must be replaced. The old DIMM, however, is not
physically damaged, and can be erased and reloaded using a DIMM writer.
FAX
The FAX board must be replaced.
IB-2x
There is a special recovery mode for the IB-2x called Boot Loader mode.
The IB-2x is set to Boot Loader mode with a jumper setting: SW1 on
IB-20/21 and IB-21E, or J2-1 on IB-22. Once in Boot Loader mode, a
special Windows utility named IBVERUP can be used to load a new
firmware file.

The KMnet Viewer Firmware Upgrade Wizard initiates the firmware upgrade.
The upgrade wizard guides you with step-by-step instructions.
There are several ways you can start the upgrade wizard:
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Acknowledgement of Risks

Selecting a Firmware Upgrade File

Verifying Upgrade Settings

Firmware Upgrade

• Right-click on a device. On the menu that appears, click Advanced >
Upgrade Firmware.

• In the Device toolbar, select Advanced > Upgrade Firmware.

To continue the wizard process, in each page, click Next. To go back to a
previous page, click Back. To cancel the wizard and return to the Device, click
Cancel.

The first page of the wizard contains cautionary statements and requires an
acknowledgement of the risks. To continue to the selection pages, select the
Acknowledgement check box, then click Next. If you do not select the
Acknowledgement check box, the Next button remains unavailable, and the
wizard will not continue. To exit the wizard at this point and return to Device,
click Cancel.

The Firmware Upgrade Wizard lets you access a firmware file that matches
the model being upgraded. In the case of a group, there must be at least one
matching model in the group. When multiple devices are selected for a firmware
upgrade, any devices in that set that do not match the selected firmware files
will not be upgraded.
Type the path for the firmware file, or browse to find the file on your local
system. Click Next.

When upgrading multiple devices, the process bypasses any devices that do
not match the model(s) for the selected firmware. If there are no matching
devices that require a version upgrade, the wizard informs you with the
message, No device to upgrade!

Note: Firmware files are not provided with KMnet Viewer. Consult your
dealer.

The Firmware Information page displays a summary of the settings you have
chosen for the firmware upgrade, before the upgrade begins. The summary can
include:

Type
Displays the firmware type for the upgrade. For IB-2x, Type should be, for
example, IB-21E Network Interface.
Version
Displays the version of the new software. KMnet Viewer does not allow
upgrading to the identical version as the selected firmware. When upgrading
multiple devices, the process bypasses any devices with the same firmware
version.
Model List
Displays the device model being upgraded. For IB-2x, Model should be, for
example, Any with an IB-21E.

Review the summary of settings for accuracy and completeness.
Click Back and return to the page of your choice if there is anything in the
settings you want to change.
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Authorizing Firmware Upgrade

IB-2x Network Firmware

System and Fax Firmware

Beginning Firmware Upgrade

Canceling Firmware Upgrade

Firmware Upgrade

Click Cancel if you want to start the wizard over from the beginning and
reenter settings.
Click Upgrade if the summary of settings is correct.

The firmware upgrade cannot be performed without proper authorization from
each device. Authorization occurs just before the upgrade on each device.

Authorization for IB-2x firmware is provided by the Admin password set on
each device. Type the Admin password in the text box in Communication
Settings. For group upgrades, the Admin password must be the same on each
device. Click Next.

Authorization for System and FAX firmware is provided by the SNMP Write
Community.

• Use the Write Community entered for each device from Device >
Communication Settings.

During the upgrade, the Write Community will be compared with the Write
Community value stored on each device.

If there is anything in the settings you want to change, click Back and return to
the page of your choice. If you want to start the wizard over from the beginning
and reenter settings, click Cancel. If you are sure you want to start the upgrade
process, click Upgrade.
Once you click the Upgrade button, the Wizard closes, and the upgrade
process is controlled from the KMnet server.

Note: The Banner Page must be Off, and Start of Job String must be blank
for the logical printer used for the firmware upgrade.

Warning: If a device is turned off or loses power at a critical point during the
upgrade, the device could become inoperable and require a service visit to
replace damaged components.

You have the option to abort the upgrade process between actual device
upgrades. If there are no devices remaining to be upgraded after the one
currently processing, a warning message directs you to try again later.

Note: Aborting an active upgrade session does not stop upgrades that are
currently processing, for example, downloading firmware to a device.
Therefore, aborting an upgrade may take several minutes until downloading to
the current device or devices is completed.
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Saving the Firmware Upgrade Export File

Firmware Upgrade

All firmware upgrade information is displayed. The export file contains the
results for each device. If the upgrade for that device failed, the reason for the
failure is noted. The firmware versions before and after the upgrade are also
recorded. In the case of failures, the Firmware Version box will be blank.

Note: Firmware for certain newer models always processes all the firmware
versions in the master file. There will be multiple lines in the export file, one for
each firmware type.

When the Upgrade Wizard completes the upgrade, click Save Log to a location
of your choice. The file format is a Comma Separated Value (.CSV) file, that can
be opened with a spreadsheet application for easy viewing and sorting. When
opening the export file with a spreadsheet application, choose comma as the
delimiter, or make a copy of the file and give it a .CSV extension. Click Close.
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6 Workspaces

Adding a New Workspace

Opening an Existing Workspace

A workspace in KMnet Viewer is a collection of files including device
information and view settings. The workspace data appears in the device list or
map, and the left pane of the screen.
A workspace is identified with a user name and password. When a user opens
KMnet Viewer, the last workspace from that user's history is automatically
opened. When the user closes the application, the workspace is automatically
saved. Normally a user needs only one workspace, but if there is more than one
location, with a list of different devices, additional workspaces can be defined.
You can import a file into a workspace, or export a workspace or device list to a
file. A workspace can also be exported to another filename for backup
purposes.
These workspace management features are available:
Adding a New Workspace on page 6-1
Opening an Existing Workspace on page 6-1
Importing a File to a New Workspace on page 6-2
Exporting a Workspace to a File on page 6-2
Exporting Device Information to a File on page 6-2

1 In the menu bar at the top left of the screen, click File > New Workspace.

2 Browse to the desired location for the new workspace folder.

3 Click Make New Folder.

4 Type a name for the new folder, and click OK. If another workspace was already
open, KMnet Viewer automatically saves and closes it before opening the new
workspace.

1 In the menu bar at the top left of the screen, click File > Open Workspace.

2 Browse to the location of an existing workspace and click that workspace folder.

3 Click OK. If another workspace was already open, KMnet Viewer automatically
saves and closes it before opening the selected workspace.
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Importing and Exporting a Workspace

Importing a File to a New Workspace

Exporting a Workspace to a File

Exporting Device Information to a File

Workspaces

A workspace in KMnet Viewer is a collection of files including device and UI
information. You can bring in a workspace from a different KMnet Viewer
version or another user. The file extension of a workspace exported from KMnet
Viewer version 4.x is .KV3. The file extension of a workspace exported from
KMnet Viewer version 5 or later is .KVX. To make it possible to reuse the
device data and UI information created in the older version, you can import and
convert the older workspace to the new workspace.
You can also share a workspace with another user. For integrity of the data, a
user—even an administrator—cannot access another user's workspace. To
copy a workspace to another user, you must export the workspace, then the
other user imports it. A workspace is identified with a user name and password,
but personal information, is not exported with the file.

You can bring in a workspace exported from another user or from KMnet
Viewer 4.x version.

1 In the menu bar at the top left of the screen, click File > Import to New
Workspace. The Import to New Workspace dialog box opens.

2 Under File, type a file path or click Browse to select a workspace file. The file
must have an extension of .KVX or .KV3.

3 Under Workspace folder, type a file path or click Browse to select a folder to
save the workspace file in.

4 Click OK. KMnet Viewer automatically saves the previous workspace, and
opens the imported one.

You can copy a workspace from a user or from KMnet Viewer version 3.x to a
file that can be imported to another user or a newer version.

1 In the menu bar at the top left of the screen, click File > Export > Workspace.
The Export Workspace dialog box opens.

2 Type a file path or click Browse to select a file. The file must have an extension
of .KVX.

3 Click Save. A message appears: “Workspace export finished.” Click OK.

KMnet Viewer exports all device information (all available view columns) to the
specified file.

1 In the menu bar at the top left of the screen, click File > Export > List to CSV,
for a file compatible with Microsoft Excel, or List to XML, for an Extensible
Markup Language file. The Export to CSV or Export to XML dialog box opens.
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Workspaces

2 Type or select a file path. The file must have an extension of .CSV or .XML.

3 Click Save.
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7 Viewer Options

Editing E-mail Options

In KMnet Viewer you can choose settings for certain system authentication and
communications options. You can set or change a local password for users who
do not have administrator rights on a computer. You can configure the viewer to
send e-mail notifications to users about certain device conditions. the viewer
also lets you set default device polling settings for new devices. You can also
choose settings for the trap server, the SNMP trap packet receiver which runs in
the application.
These editing features are available:
Editing E-mail Options on page 7-1
Editing Authentication Options on page 7-2
Editing Device Polling Options on page 7-2
Editing SNMP Trap Options on page 7-3

You can configure the viewer to send e-mail notifications to users about certain
device conditions, such as cover open, paper jam, or low paper. In the E-mail
Options dialog box, you can set the mail server, authentication, and sender for
the notifications.

1 In the menu bar at the top left of the screen, click Edit > Options. The Options
dialog box opens.

2 In the Options list, click E-mail.

3 In the Host text box, type the SMTP (e-mail) server name, and in Port, type the
port number.

4 In the User ID text box, type the user name needed to log in to the SMTP
server, and in Password, type the user password needed to log in to the SMTP
server.

5 In the Sender Name text box, type the name to show who the e-mail is from,
and in Sender Address, type the e-mail address to show what address the
e-mail is from.

6 To test the connection to the SMTP server, click Test Connection. A message
appears to indicate whether the application was able to successfully connect to
the SMTP server. If necessary correct any of the e-mail configuration, and test
the connection again.

7 To save your settings and close the Options dialog box, click OK.
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Editing Authentication Options

Editing Device Polling Options

Viewer Options

If a user does not have administrator rights on the computer with the viewer
installed, the network administrator can set up a user login password. If no
password has been set up for a user without administrator rights, the application
does not start, and an access error message appears.

1 In the menu bar at the top left of the screen, click Edit > Options >
Authentication.

2 Select Enable local password.

3 In the New password text box, type a password for a local user. A password is
a maximum of 32 characters. A blank password is allowed.

4 In Confirm password, type the same password again.

5 Click OK to save the password.

The viewer lets you set default device polling settings for new devices. The
settings do not affect devices that already have been added.

1 In the menu bar at the top left of the screen, click Edit > Options. The Options
dialog box opens.

2 In the Options list, click Device Polling.

3 Select Status Polling if you want to track the condition of devices, such as
whether a device is offline, or has a cover open. Type or use the up and down
arrows to select a polling Interval (seconds). The available range is between 5
and 300 seconds. The default value is 60 seconds.

4 Select Counter Polling if you want to count pages, such as total printed pages,
or printed color pages. Type or use the up and down arrows to select a polling
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Editing SNMP Trap Options

Viewer Options

Interval (minutes). The available range is between 1 and 10000 minutes. The
default value is 60 minutes.

5 Select Toner Level Polling if you want to track the amount of toner available in
the devices. The toner level column in the device lists shows the relative
amount of toner in a rectangular icon. If the toner is empty, an exclamation mark
shows in the icon. Toner Level Polling shows the amount of black toner for
Black & White devices. For Color devices the polling shows the amounts of
black, cyan, magenta, and yellow toners.
Type or use the up and down arrows to select a polling Interval (minutes). The
available range is between 1 and 10000 minutes. The default value is 1440
minutes.

6 To save your settings and close the Options dialog box, click OK.

The SNMP protocol is used for providing and transferring management
information within the network environment. Should an error occur such as Add
Paper, the device automatically generates a trap, an error message sent to up
to two predetermined trap recipients. The trap server is the SNMP trap packet
receiver which runs in the application. To receive trap packets, the user has to
start the trap server and then configure the SNMP trap on the devices as
described in the Advanced > Management > SNMP section of the Command
Center manual that comes with the device.

1 In the menu bar at the top left of the screen, click Edit > Options. The Options
dialog box opens.

2 In the Options list, click SNMP Trap.

3 Server status shows whether the trap server is running or not. If the trap server
is not running, you can click Start. The server status will change to indicate it is
running.
If the start of the trap server is not successful, a message appears: “Unable to
start SNMP trap server.” See the log file under the log folder for an error
message as to why the trap server failed to start. Correct the error, and try again
to start the trap server.
If the trap server is running, you can click Stop to halt it. The server status will
change to indicate it is not running.

4 If you want to allow the receipt of SNMP trap packets that have the same
community name as the trap community (which is stored in the application),
type the trap community name in the Trap Community text box. The default is
public.

5 If you want to start the trap server whenever the viewer is started, select
Automatically run the trap server when the program starts. The default is
for the option to be cleared: to not allow the trap server to start automatically.

6 To save your settings and close the Options dialog box, click OK.
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Glossary
A advanced search A search feature that finds all printing devices in the database

matching the selected criteria. Up to six properties can be defined for the search. The
search results are displayed until you change to another view, or perform another
Advanced Search.

authentication The process of ensuring integrity of the message data and data
origin. It prevents access to the software from data altered in an unauthorized manner.
The administrator must establish it for users.

C counter A variable used to keep track of anything that must be totaled. Counters
can include keeping track of how many copies, prints, faxes, and scans have been
processed by each managed network printing device.

counter polling Controls how frequently the interval counters on the devices are
queried and statistics accumulated. Counter polling can be set by the user to track
such things as page counts and scan counts on devices.

D device home page Web page that shows detailed device information and lets
you change device settings, such as print resolution or page orientation. The home
page can be accessed by typing the device’s IP address into the address bar of a Web
browser. For some devices, the home page is referred to as the Command Center.

Device User List (Device Users) A list of login information and passwords of
users that are authorized to use the device.

Display Name The descriptive name given to a device for easier identification by
users. The default value is the device model name, but it can be easily changed in
Properties.

E excluded devices The Discovery process can be instructed to not include
specific devices in the results. Devices can be excluded from discovery for security
reasons, or because they will be managed separately.

F firmware Device and network card firmware support the device's internal software.
The manufacturer may upgrade firmware to correct incompatibility with third party
software or mechanical problems in the computer. Firmware is provided in a computer
file for download to the device. Because a change in firmware has the potential to
damage a device, you must be very careful when using a firmware upgrade.

M Multi-Set Lets you apply configuration settings to one or more devices on the
network simultaneously. Settings can be created from scratch, from a template, or
copied from a source device.

N Notifications Notifications can be established for device conditions like the device
is offline or device has a paper jam. Under Notification Settings, you can set the
method of notification, (email, pop-up window or Windows event log) and the device
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condition for notification (cover open, not connected). Single or multiple users can be
set up to receive email notifications. Notifications can be customized for each device.

O operation panel A flat, rectangular, illuminated screen usually located on the top
front of a device. The panel may be a touch screen, or have button controls to select
different device options.

P PDL Page Description Language. This is the language used by your computer to
tell the printing device how to print a document. Availability of some printing options
depends on the selected PDL. Available page description languages are PCL XL, PCL
5e, and KPDL.

polling A process for continually checking and requesting information from multiple
devices. Polling is typically performed at user defined schedules or intervals.

polling interval Amount of time that passes between polling sessions. Intervals
for status, counter and toner polling can be set at Device > Communication Settings
> Polling.

Q quick search A search feature that finds devices in the currently displayed device
list. Quick Search entries are not saved when you move from view to view or change
to Advanced Search.

S SNMP Simple Network Management Protocol. The standard TCP/IP protocol for
managing IP network devices, including printing devices. SNMP settings determine
the level of security and prevent unauthorized printing to the SNMPv3 printing device.

SNMP trap Command used to capture events from a device and report them back
to KMnet Viewer, An event is any unsolicited alert triggered by a specific device
condition, such as a paper jam.

SNMP trap community This community name string functions as a password for
sending trap notifications to the target SNMP manager, verifying that the SNMP
manager belongs to an SNMP community with access privileges to the agent.

status polling Monitors the operating condition of devices at set intervals.

T toner level polling Technique used by KMnet Viewer to regularly determine the
amount of toner available in the devices. The toner level column in the device list
shows the relative amount of toner in a rectangular icon. If the toner is empty, an
exclamation mark shows in the icon. Toner Level Polling shows the amount of black
toner for Black & White devices. For Color devices the polling shows the amounts of
black, cyan, magenta, and yellow toners.

W workspace A workspace is a collection of files including device information and
view settings. The workspace data appears in the device list and the left panel of the
screen. A workspace is identified with a user name and password.
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Addresses
KYOCERA MITA AMERICA, INC.

KYOCERA MITA CANADA, LTD.

KYOCERA MITA AMERICA MEXICO, S.A. DE C.V.

Headquarters:
225 Sand Road
Fairfield, New Jersey 07004-0008
Telephone: (973) 808-8444
Fax: (973) 882-6000

Southeastern Region:
1500 Oakbrook Drive
Norcross, Georgia 30093
Telephone: (770) 729-9786
Fax: (770) 729-9873

New York Branch:
1410 Broadway, 23rd Floor
New York, NY 10018
Telephone: (917) 286-5400
Fax: (917) 286-5402

Southwestern Region:
2825 West Story Road
Irving, Texas 75038-5299
Telephone: (972) 550-8987
Fax: (972) 252-9786

Northeastern Region:
225 Sand Road
Fairfield, New Jersey 07004-0008
Telephone: (973) 808-8444
Fax: (973) 882-4401

National Operation Center & 
National Training Center:
2825 West Story Road
Irving, Texas 75038-5299
Telephone: (972) 659-0055
Fax: (972) 570-5816

Midwestern Region:
201 Hansen Court, Ste 119
Wood Dale, Illinois 60191
Telephone: (630) 238-9982
Fax: (630) 238-9487

Latin America Region:
8240 NW 52nd Ter Ste 108
Doral, Florida 33166-7766 
Telephone: (305) 421-6640
Fax: (305) 421-6666

Western Region:
14101 Alton Parkway
Irvine, CA 92618-7006
Telephone: (949) 457-9000
Fax: (949) 457-9119

6120 Kestrel Road, Mississauga,
Ontario L5T 1S8, Canada
Telephone: (905) 670-4425
Fax: (905) 670-8116

Av. 16 de Septiembre #407
Col. Santa Ines
Azcapotzalco México,
D.F. 02130, México
Telephone: (55) 5383-2741
Fax: (55) 5383-7804



KYOCERA MITA EUROPE B.V.

Hacksteen 40, 2132 MS Hoofddorp
The Netherlands
Telephone: +31.20.654.0000
Home page: http://www.kyoceramita-europe.com
Email: Info@kyoceramita-europe.com

Kyocera Mita (Schweiz)
Hohlstrasse 614, 8048 Zurich
Switzerland
Telephone: +41.1.908.4949

Kyocera Mita Nederland B.V.
Beechavenue 25, 1119RA Schiphol-Rijk
The Netherlands
Telephone: +31.20.58.77.200

Kyocera Mita Deutschland GMBH
Otto-Hahn-Str 12, D-40670 Meerbusch,
Germany
Telephone: +49.2159.918.0

Kyocera Mita (UK) LTD
8 Beacontree Plaza
Gillette Way Reading Berks RG2 0BS
U.K.
Telephone: +44.1189.311.500

Kyocera Mita GMBH Austria
Eduard-Kittenberger-Gasse 95,
1230 Wein
Austria
Telephone: +43.1.86338.210

Kyocera Mita Italia S.p.A.
Via G. Verdi, 89/91, 20063 Cernusco s/N
Milano, Italy
Telephone: +39.02.92179.1

Kyocera Mita Svenska AB
Esbogatan 16B 164 75 Kista
Sweden
Telephone: +46.8.546.55000

S.A. Kyocera Mita Belgium N.V.
Sint-Martinusweg 199-201, 1930 Zaventem
Belgium
Telephone: +32.2.720.9270

Kyocera Mita Norge
Postboks 150 Oppsal, NO 0619 Oslo
Olaf Helsetsvei 6, NO 0694 Oslo,
Norway
Telephone: +47.22.62.73.00

Kyocera Mita France S.A.
Parc Les Algorithmes Saint Aubin
91194 GIF-SUR-YVETTE
France
Telephone: +33.1.6985.2600

Kyocera Mita Danmark A/S
Ejby Industrivej 1, DK-2600 Glostrup
Denmark
Telephone: +45.5687.1100

Kyocera Mita España, S.A.
Edificio Kyocera, Avda de Manacor No. 2
28290 Las Matas (Madrid)
Spain
Telephone: +34.91.631.8392

Kyocera Mita Portugal, IDA.
Rua do Centro Cultural, 41 (Alvalade) 1700-106 
Lisbon,
Portugal
Telephone: +351.21.842.9100

Kyocera Mita Finland OY
Kirvesmiehenkatu 4, 00880 Helsinki
Finland
Telephone: +358.9.4780.5200

Kyocera Mita South Africa (PTY) LTD.
527 Kyalami Boulevard
Kyalami Business Park Midrand
South Africa
Telephone: +27.(0) 11.540.2600



 

KYOCERA MITA Corporation

Headquarters:
2-28, 1-chome, Tamatsukuri, Chuo-ku
Osaka 540-8585, Japan
Telephone: (06) 6764-3555
http://www.kyoceramita.com

Kyocera Mita Australia Pty, LTD.
Level 3, 6-10 Talavera Road, North Ryde,
N.S.W. 2113 Australia
Telephone: (02) 9888.9999

Kyocera Mita Singapore PTE, LTD.
121 Genting Lane, 3rd Level
Singapore 349572
Telephone: 67418733

Kyocera Mita New Zealand LTD.
1-3 Parkhead Place, Albany
P.O. BOX 302 125 NHPC
Auckland, New Zealand
Telephone: (09) 415.4517

Kyocera Mita Hong Kong, LTD.
11/F., Mita Centre
552-566, Castle Peak Road
Tsuen Wan, New Territories,
Hong Kong
Telephone: 24297422

Kyocera Mita (Thailand) Corp., LTD.
9/209 Ratchada-Prachachem Road
Bang Sue, Bangkok 10800, Thailand
Telephone: (02) 586.0320

Kyocera Mita Taiwan Corporation
7F-1~2, No. 41, Lane 221, Gangchi Rd.
Neihu District, Taipei, Taiwan, 114, R.O.C.
Telephone: (02) 87511560
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